Vulnerabilidad en Firefox 3

19.06.2008 @ 14:54 \02\Thu, 19 Jun 2008 14:54:38 +0000\38 +0000 UTC

Así es. En tan solo unas cuantas horas después de su lanzamiento se ha detectado un vulnerabilidad en Firefox 3 que permite al atacante ejecutar código arbitrario. Pero bueno, para ser algo justos, la vulnerabilidad no es exclusiva de Firefox 3. Viene desde firefox 2.

What we can confirm is that about five hours after the official release of Firefox 3.0 on June 17th, our Zero Day Initiative program received a critical vulnerability affecting Firefox 3.0 as well as prior versions of Firefox 2.0.x. We verified the vulnerability in our lab, acquired it from the researcher, then promptly reported the vulnerability to the Mozilla security team shortly after. Successful exploitation of the vulnerability could allow an attacker to execute arbitrary code. Not unlike most browser based vulnerabilities that we see these days, user interaction is required such as clicking on a link in email or visiting a malicious web page.

Aún así pamba al que siga usando Internet Explorer!

Allá en la fuente había un chorrito, se hacía grandote y se hacía chiquito…

Por cierto al parecer fue un éxito el lanzamiento de Firefox con 8 millones de descargas en 24 horas (y sin Jacobo Zabludovsky)

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: